What’s Vulnerable › Vulnerabilities

CVE-2023-21576: Adobe Photoshop Font Parsing Out-Of-Bounds Write Remote Code Execution Vulnerability

Description

Photoshop version 23.5.3 (and earlier), 24.1 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Photoshop 23.5.4, 24.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-21576 or the next vulnerability affects your stack