What’s Vulnerable › Vulnerabilities
CVE-2023-2160: Weak Password Requirements in modoboa/modoboa
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-18 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository modoboa/modoboa prior to 2.1.0.
Affected products
- modoboa/modoboa: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: modoboa/modoboa 2.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/modoboa/modoboa/commit/130257c96a2392ada795785a91178e656e27015c
- https://huntr.dev/bounties/54fb6d6a-6b39-45b6-b62a-930260ba484b
- https://github.com/modoboa/modoboa/commit/130257c96a2392ada795785a91178e656e27015c
- https://huntr.dev/bounties/54fb6d6a-6b39-45b6-b62a-930260ba484b
Get alerted when CVE-2023-2160 or the next vulnerability affects your stack