What’s Vulnerable › Vulnerabilities
CVE-2023-2178: Aajoda Testimonials < 2.2.2 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-27 · updated 2026-06-17
Description
The Aajoda Testimonials WordPress plugin before 2.2.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Aajoda Testimonials: before 2.2.2 — fixed in 2.2.2
How to fix
Upgrade to a fixed version: Aajoda Testimonials 2.2.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e84b71f9-4208-4efb-90e8-1c778e7d2ebb
- https://wpscan.com/vulnerability/e84b71f9-4208-4efb-90e8-1c778e7d2ebb
Get alerted when CVE-2023-2178 or the next vulnerability affects your stack