What’s Vulnerable › Vulnerabilities
CVE-2023-21936
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-18 · updated 2026-06-17
Description
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Web Runtime SEC). Supported versions that are affected are Prior to 9.2.7.3. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise JD Edwards EnterpriseOne Tools. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in JD Edwards EnterpriseOne Tools, attacks may significantly impact additional products (scope change). Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of JD Edwards EnterpriseOne Tools accessible data as well as unauthorized read access to a subset of JD Edwards EnterpriseOne Tools accessible data. CVSS 3.1 Base Score 5.4 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N).
Affected products
- Oracle Corporation JD Edwards EnterpriseOne Tools: before 9.2.7.3 — fixed in 9.2.7.3
How to fix
Upgrade to a fixed version: Oracle Corporation JD Edwards EnterpriseOne Tools 9.2.7.3. Check the vendor advisory for mitigations.
References
- https://www.oracle.com/security-alerts/cpuapr2023.html
- https://www.oracle.com/security-alerts/cpuapr2023.html
Get alerted when CVE-2023-21936 or the next vulnerability affects your stack