What’s Vulnerable › Vulnerabilities
CVE-2023-22050
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-18 · updated 2026-06-17
Description
Vulnerability in the JD Edwards EnterpriseOne Orchestrator product of Oracle JD Edwards (component: E1 IOT Orchestrator Security). Supported versions that are affected are Prior to 9.2.7.4. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise JD Edwards EnterpriseOne Orchestrator. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of JD Edwards EnterpriseOne Orchestrator accessible data as well as unauthorized read access to a subset of JD Edwards EnterpriseOne Orchestrator accessible data. CVSS 3.1 Base Score 5.4 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N).
Affected products
- Oracle Corporation JD Edwards EnterpriseOne Orchestrator: before 9.2.7.4 — fixed in 9.2.7.4
How to fix
Upgrade to a fixed version: Oracle Corporation JD Edwards EnterpriseOne Orchestrator 9.2.7.4. Check the vendor advisory for mitigations.
References
- https://www.oracle.com/security-alerts/cpujul2023.html
- https://www.oracle.com/security-alerts/cpujul2023.html
Get alerted when CVE-2023-22050 or the next vulnerability affects your stack