What’s Vulnerable › Vulnerabilities

CVE-2023-22227: Adobe Bridge Font Parsing Out-Of-Bounds Write Remote Code Execution Vulnerability

Description

Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Bridge 12.0.4, 13.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-22227 or the next vulnerability affects your stack