What’s Vulnerable › Vulnerabilities
CVE-2023-22230: Adobe Bridge Font Parsing Out-Of-Bounds Write Remote Code Execution Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-17 · updated 2026-06-17
- Weakness: CWE-787
Description
Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: from 12.0.0 before 12.0.4; from 13.0.0 before 13.0.2 — fixed in 12.0.4, 13.0.2
How to fix
Upgrade to a fixed version: Adobe Bridge 12.0.4, 13.0.2. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/bridge/apsb23-09.html
- https://helpx.adobe.com/security/products/bridge/apsb23-09.html
Get alerted when CVE-2023-22230 or the next vulnerability affects your stack