What’s Vulnerable › Vulnerabilities

CVE-2023-22238: Adobe After Effects Font Parsing Out-Of-Bounds Write Remote Code Execution Vulnerability

Description

After Affects versions 23.1 (and earlier), 22.6.3 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe After Effects 22.6.4, 23.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-22238 or the next vulnerability affects your stack