What’s Vulnerable › Vulnerabilities

CVE-2023-22242: ZDI-CAN-19515: Adobe Acrobat Reader DC AcroForm Annotation Out-Of-Bounds Write Remote Code Execution Vulnerability

Description

Adobe Acrobat Reader versions 22.003.20282 (and earlier), 22.003.20281 (and earlier) and 20.005.30418 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30436; Adobe Acrobat DC 22.003.20310; Adobe Acrobat Reader 20.005.30436; Adobe Acrobat Reader 22.003.20310. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-22242 or the next vulnerability affects your stack