What’s Vulnerable › Vulnerabilities

CVE-2023-22253: AEM Reflected XSS Arbitrary code execution

Description

Experience Manager versions 6.5.15.0 (and earlier) are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If a low-privileged attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 6.5.16.0; Adobe Experience Manager Cloud Service 2023.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-22253 or the next vulnerability affects your stack