What’s Vulnerable › Vulnerabilities

CVE-2023-22271: AEM Weak Cryptography for Passwords Security feature bypass

Description

Experience Manager versions 6.5.15.0 (and earlier) are affected by a Weak Cryptography for Passwords vulnerability that can lead to a security feature bypass. A low-privileged attacker can exploit this in order to decrypt a user's password. The attack complexity is high since a successful exploitation requires to already have in possession this encrypted secret.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 6.5.16.0; Adobe Experience Manager Cloud Service 2023.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-22271 or the next vulnerability affects your stack