What’s Vulnerable › Vulnerabilities
CVE-2023-22280
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-17 · updated 2026-06-17
- Weakness: CWE-78
Description
MAHO-PBX NetDevancer Lite/Uni/Pro/Cloud prior to Ver.1.11.00, MAHO-PBX NetDevancer VSG Lite/Uni prior to Ver.1.11.00, and MAHO-PBX NetDevancer MobileGate Home/Office prior to Ver.1.11.00 allow a remote authenticated attacker with an administrative privilege to execute an arbitrary OS command.
Affected products
- Ate-Mahoroba Maho-Pbx Netdevancer Firmware: before 1.11.00 — fixed in 1.11.00
- Ate-Mahoroba Maho-Pbx Netdevancer Mobilegate Firmware: before 1.11.00 — fixed in 1.11.00
- Ate-Mahoroba Maho-Pbx Netdevancer Vsg Firmware: before 1.11.00 — fixed in 1.11.00
How to fix
Upgrade to a fixed version: Ate-Mahoroba Maho-Pbx Netdevancer Firmware 1.11.00; Ate-Mahoroba Maho-Pbx Netdevancer Mobilegate Firmware 1.11.00; Ate-Mahoroba Maho-Pbx Netdevancer Vsg Firmware 1.11.00. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN99957889/index.html
- https://www.ate-mahoroba.jp/netdevancer/manual/
- https://jvn.jp/en/jp/JVN99957889/index.html
- https://www.ate-mahoroba.jp/netdevancer/manual/
Get alerted when CVE-2023-22280 or the next vulnerability affects your stack