What’s Vulnerable › Vulnerabilities
CVE-2023-22313
- Severity: low (CVSS 2.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-14 · updated 2026-06-17
- Weakness: CWE-92
Description
Improper buffer restrictions in some Intel(R) QAT Library software before version 22.07.1 may allow a privileged user to potentially enable information disclosure via local access.
Affected products
- Intel Qat Driver Firmware: before 1.10 — fixed in 1.10
- Intel Quickassist Technology Driver Firmware: before 2.04 — fixed in 2.04
- Intel Quickassist Technology Library: before 22.07.1 — fixed in 22.07.1
How to fix
Upgrade to a fixed version: Intel Qat Driver Firmware 1.10; Intel Quickassist Technology Driver Firmware 2.04; Intel Quickassist Technology Library 22.07.1. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00861.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00861.html
Get alerted when CVE-2023-22313 or the next vulnerability affects your stack