What’s Vulnerable › Vulnerabilities

CVE-2023-2233: Missing Authorization in GitLab

Description

An improper authorization issue has been discovered in GitLab CE/EE affecting all versions starting from 11.8 before 16.2.8, all versions starting from 16.3 before 16.3.5 and all versions starting from 16.4 before 16.4.1. It allows a project reporter to leak the owner's Sentry instance projects.

Affected products

How to fix

Upgrade to a fixed version: GitLab 16.2.8, 16.3.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-2233 or the next vulnerability affects your stack