What’s Vulnerable › Vulnerabilities
CVE-2023-2240: Improper Privilege Management in microweber/microweber
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-22 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management in GitHub repository microweber/microweber prior to 1.3.4.
Affected products
- microweber/microweber: before 1.3.4 — fixed in 1.3.4
How to fix
Upgrade to a fixed version: microweber/microweber 1.3.4. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/f43d5b767ad5814fc5f84bbaf0b77996262f3a4b
- https://huntr.dev/bounties/8f595559-7b4b-4b00-954c-7a627766e203
- https://github.com/microweber/microweber/commit/f43d5b767ad5814fc5f84bbaf0b77996262f3a4b
- https://huntr.dev/bounties/8f595559-7b4b-4b00-954c-7a627766e203
Get alerted when CVE-2023-2240 or the next vulnerability affects your stack