What’s Vulnerable › Vulnerabilities
CVE-2023-22500: glpi Unauthorized access to inventory files
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-26 · updated 2026-06-17
- Weakness: CWE-863
Description
GLPI is a Free Asset and IT Management Software package. Versions 10.0.0 and above, prior to 10.0.6 are vulnerable to Incorrect Authorization. This vulnerability allow unauthorized access to inventory files. Thus, if anonymous access to FAQ is allowed, inventory files are accessbile by unauthenticated users. This issue is patched in version 10.0.6. As a workaround, disable native inventory and delete inventory files from server (default location is `files/_inventory`).
Affected products
- glpi-project glpi: from 10.0.0 before 10.0.6 — fixed in 10.0.6
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.6. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3ghv-p34r-5ghx
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3ghv-p34r-5ghx
Get alerted when CVE-2023-22500 or the next vulnerability affects your stack