What’s Vulnerable › Vulnerabilities
CVE-2023-2256: Product Addons & Fields for WooCommerce < 32.0.7 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The Product Addons & Fields for WooCommerce WordPress plugin before 32.0.7 does not sanitize and escape some URL parameters, leading to Reflected Cross-Site Scripting.
Affected products
- themeisle PPOM – Product Addons & Custom Fields for WooCommerce: before 32.0.7 — fixed in 32.0.7
How to fix
Upgrade to a fixed version: themeisle PPOM – Product Addons & Custom Fields for WooCommerce 32.0.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1187e041-3be2-4613-8d56-c2394fcc75fb
- https://wpscan.com/vulnerability/1187e041-3be2-4613-8d56-c2394fcc75fb
Get alerted when CVE-2023-2256 or the next vulnerability affects your stack