What’s Vulnerable › Vulnerabilities
CVE-2023-22576
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-21 · updated 2026-06-17
- Weakness: CWE-269
Description
Dell Repository Manager version 3.4.2 and earlier, contain a Local Privilege Escalation Vulnerability in Installation module. A local low privileged attacker may potentially exploit this vulnerability leading to the execution of arbitrary executable on the operating system with high privileges using the existing vulnerability in operating system. Exploitation may lead to unavailability of the service.
Affected products
- Dell Repository Manager (DRM): before 3.4.3 — fixed in 3.4.3
How to fix
Upgrade to a fixed version: Dell Repository Manager (DRM) 3.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-22576 or the next vulnerability affects your stack