What’s Vulnerable › Vulnerabilities
CVE-2023-22635
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-11 · updated 2026-06-17
- Weakness: CWE-494
Description
A download of code without Integrity check vulnerability [CWE-494] in FortiClientMac version 7.0.0 through 7.0.7, 6.4 all versions, 6.2 all versions, 6.0 all versions, 5.6 all versions, 5.4 all versions, 5.2 all versions, 5.0 all versions and 4.0 all versions may allow a local attacker to escalate their privileges via modifying the installer upon upgrade.
Affected products
- Fortinet FortiClientWindows: from 4.0.0 through 5.6.6; from 6.0.0 through 6.4.10; from 7.0.0 before 7.0.8 — fixed in 7.0.8
How to fix
Upgrade to a fixed version: Fortinet FortiClientWindows 7.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-22635 or the next vulnerability affects your stack