What’s Vulnerable › Vulnerabilities

CVE-2023-22657: F5OS vulnerability

Description

On F5OS-A beginning in version 1.2.0 to before 1.3.0 and F5OS-C beginning in version 1.3.0 to before 1.5.0, processing F5OS tenant file names may allow for command injection. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.

Affected products

How to fix

Upgrade to a fixed version: F5OS - Appliance 1.3.0; F5OS - Chassis 1.5.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-22657 or the next vulnerability affects your stack