What’s Vulnerable › Vulnerabilities
CVE-2023-22691: WordPress Category Specific RSS feed Subscription Plugin <= v2.1 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-03 · updated 2026-10-24
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Tips and Tricks HQ, Ruhul Amin Category Specific RSS feed Subscription plugin <= v2.1 versions.
Affected products
- Tips and Tricks HQ, Ruhul Amin Category Specific RSS feed Subscription: before 2.2 — fixed in 2.2
How to fix
Upgrade to a fixed version: Tips and Tricks HQ, Ruhul Amin Category Specific RSS feed Subscription 2.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/category-specific-rss-feed-menu/wordpress-category-specific-rss-feed-subscription-plugin-v2-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/category-specific-rss-feed-menu/wordpress-category-specific-rss-feed-subscription-plugin-v2-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-22691 or the next vulnerability affects your stack