What’s Vulnerable › Vulnerabilities
CVE-2023-22695: WordPress Custom Field Template Plugin <= 2.5.8 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-10 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Hiroaki Miyashita Custom Field Template plugin <= 2.5.8 versions.
Affected products
- hiroaki-miyashita Custom Field Template: before 2.5.9 — fixed in 2.5.9
How to fix
Upgrade to a fixed version: hiroaki-miyashita Custom Field Template 2.5.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/custom-field-template/wordpress-custom-field-template-plugin-2-5-8-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/custom-field-template/wordpress-custom-field-template-plugin-2-5-8-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-22695 or the next vulnerability affects your stack