What’s Vulnerable › Vulnerabilities
CVE-2023-22702: WordPress WPMobile.App — Android and iOS Mobile Application Plugin <= 11.13 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Cross-Site Scripting (XSS) vulnerability in WPMobile.App WPMobile.App — Android and iOS Mobile Application plugin <= 11.13 versions.
Affected products
- Amauri WPMobile.App: before 11.14 — fixed in 11.14
How to fix
Upgrade to a fixed version: Amauri WPMobile.App 11.14. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpappninja/wordpress-wpmobile-app-android-and-ios-mobile-application-plugin-11-13-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpappninja/wordpress-wpmobile-app-android-and-ios-mobile-application-plugin-11-13-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-22702 or the next vulnerability affects your stack