What’s Vulnerable › Vulnerabilities
CVE-2023-22712: WordPress TemplatesNext ToolKit Plugin <= 3.2.7 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in TemplatesNext TemplatesNext ToolKit plugin <= 3.2.7 versions.
Affected products
- TemplatesNext ToolKit: before 3.2.8 — fixed in 3.2.8
How to fix
Upgrade to a fixed version: TemplatesNext ToolKit 3.2.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/templatesnext-toolkit/wordpress-templatesnext-toolkit-plugin-3-2-7-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/templatesnext-toolkit/wordpress-templatesnext-toolkit-plugin-3-2-7-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-22712 or the next vulnerability affects your stack