What’s Vulnerable › Vulnerabilities
CVE-2023-22715: WordPress WP-CommentNavi Plugin <= 1.12.1 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Cross-Site Scripting (XSS) vulnerability in Lester 'GaMerZ' Chan WP-CommentNavi plugin <= 1.12.1 versions.
Affected products
- Lester 'GaMerZ' Chan WP-CommentNavi: before 1.12.2 — fixed in 1.12.2
How to fix
Upgrade to a fixed version: Lester 'GaMerZ' Chan WP-CommentNavi 1.12.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-commentnavi/wordpress-wp-commentnavi-plugin-1-12-1-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-commentnavi/wordpress-wp-commentnavi-plugin-1-12-1-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-22715 or the next vulnerability affects your stack