What’s Vulnerable › Vulnerabilities
CVE-2023-22716: WordPress OOPSpam Anti-Spam Plugin <= 1.1.35 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Cross-Site Scripting vulnerability in OOPSpam OOPSpam Anti-Spam plugin <= 1.1.35 versions.
Affected products
- OOPSpam Anti-Spam: before 1.1.36 — fixed in 1.1.36
How to fix
Upgrade to a fixed version: OOPSpam Anti-Spam 1.1.36. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/oopspam-anti-spam/wordpress-oopspam-anti-spam-plugin-1-1-35-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/oopspam-anti-spam/wordpress-oopspam-anti-spam-plugin-1-1-35-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-22716 or the next vulnerability affects your stack