What’s Vulnerable › Vulnerabilities
CVE-2023-22718: WordPress User Meta Manager Plugin <= 3.4.9 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Reflected Cross-Site Scripting (XSS) vulnerability in Jason Lau User Meta Manager plugin <= 3.4.9 versions.
Affected products
- Jason Lau User Meta Manager: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Jason Lau User Meta Manager 3.5.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/user-meta-manager/wordpress-user-meta-manager-plugin-3-4-9-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/user-meta-manager/wordpress-user-meta-manager-plugin-3-4-9-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-22718 or the next vulnerability affects your stack