What’s Vulnerable › Vulnerabilities
CVE-2023-22720: WordPress WP Links Page Plugin <= 4.9.3 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Robert Macchi WP Links Page plugin <= 4.9.3 versions.
Affected products
- Wp Links Page Project Wp Links Page: before 4.9.4 — fixed in 4.9.4
How to fix
Upgrade to a fixed version: Wp Links Page Project Wp Links Page 4.9.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-links-page/wordpress-wp-links-page-plugin-4-9-1-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-links-page/wordpress-wp-links-page-plugin-4-9-1-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-22720 or the next vulnerability affects your stack