What’s Vulnerable › Vulnerabilities
CVE-2023-22722: glpi subject to Cross-site Scripting (XSS) - Reflected
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-26 · updated 2026-06-17
- Weakness: CWE-79
Description
GLPI is a Free Asset and IT Management Software package. Versions 9.4.0 and above, prior to 10.0.6 are subject to Cross-site Scripting. An attacker can persuade a victim into opening a URL containing a payload exploiting this vulnerability. After exploited, the attacker can make actions as the victim or exfiltrate session cookies. This issue is patched in version 10.0.6.
Affected products
- glpi-project glpi: from 9.4.0 before 9.5.12; from 10.0.0 before 10.0.6 — fixed in 10.0.6, 9.5.12
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.6, 9.5.12. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-352j-wr38-493c
- https://github.com/glpi-project/glpi/security/advisories/GHSA-352j-wr38-493c
Get alerted when CVE-2023-22722 or the next vulnerability affects your stack