What’s Vulnerable › Vulnerabilities

CVE-2023-22725: glpi vulnerable to XSS on external links

Description

GLPI is a Free Asset and IT Management Software package. Versions 0.6.0 and above, prior to 10.0.6 are vulnerable to Cross-site Scripting. This vulnerability allow for an administrator to create a malicious external link. This issue is patched in 10.0.6.

Affected products

How to fix

Upgrade to a fixed version: glpi-project glpi 10.0.6, 9.5.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-22725 or the next vulnerability affects your stack