What’s Vulnerable › Vulnerabilities
CVE-2023-22812: SanDisk PrivateAccess Deprecated TLS protocol versions supported
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-24 · updated 2026-06-17
- Weakness: CWE-327
Description
SanDisk PrivateAccess versions prior to 6.4.9 support insecure TLS 1.0 and TLS 1.1 protocols which are susceptible to man-in-the-middle attacks thereby compromising confidentiality and integrity of data.
Affected products
- SanDisk PrivateAccess: before 6.4.9 — fixed in 6.4.9
How to fix
Upgrade to a fixed version: SanDisk PrivateAccess 6.4.9. Check the vendor advisory for mitigations.
References
- https://www.westerndigital.com/support/product-security/wdc-23005-sandisk-privateaccess-software-update
- https://www.westerndigital.com/support/product-security/wdc-23005-sandisk-privateaccess-software-update
Get alerted when CVE-2023-22812 or the next vulnerability affects your stack