What’s Vulnerable › Vulnerabilities
CVE-2023-22851
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-14 · updated 2026-06-17
- Weakness: CWE-434
Description
Tiki before 24.2 allows lib/importer/tikiimporter_blog_wordpress.php PHP Object Injection by an admin because of an unserialize call.
Affected products
- Tiki: before 24.2 — fixed in 24.2
How to fix
Upgrade to a fixed version: Tiki 24.2. Check the vendor advisory for mitigations.
References
- https://karmainsecurity.com/KIS-2023-04
- https://tiki.org/articles
- https://karmainsecurity.com/KIS-2023-04
- https://tiki.org/articles
Get alerted when CVE-2023-22851 or the next vulnerability affects your stack