What’s Vulnerable › Vulnerabilities
CVE-2023-22953
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-09 · updated 2026-06-17
Description
In ExpressionEngine before 7.2.6, remote code execution can be achieved by an authenticated Control Panel user.
Affected products
- ExpressionEngine: before 7.2.6 — fixed in 7.2.6
How to fix
Upgrade to a fixed version: ExpressionEngine 7.2.6. Check the vendor advisory for mitigations.
References
- https://docs.expressionengine.com/latest/installation/changelog.html
- https://gist.github.com/ahmedsherif/7b8f18a54a80ae0ac5ff6307c35b7d43
- https://hackerone.com/reports/1820492
- https://docs.expressionengine.com/latest/installation/changelog.html
- https://gist.github.com/ahmedsherif/7b8f18a54a80ae0ac5ff6307c35b7d43
- https://hackerone.com/reports/1820492
Get alerted when CVE-2023-22953 or the next vulnerability affects your stack