What’s Vulnerable › Vulnerabilities
CVE-2023-2296: Loginizer 1.7.8 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The Loginizer WordPress plugin before 1.7.9 does not escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Softaculous Loginizer: before 1.7.9 — fixed in 1.7.9
How to fix
Upgrade to a fixed version: Softaculous Loginizer 1.7.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8126ff73-c0e5-4c1b-ba10-2e51f690521e
- https://wpscan.com/vulnerability/8126ff73-c0e5-4c1b-ba10-2e51f690521e
Get alerted when CVE-2023-2296 or the next vulnerability affects your stack