What’s Vulnerable › Vulnerabilities
CVE-2023-2309: wpForo Forum < 2.1.9 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-24 · updated 2026-06-17
Description
The wpForo Forum WordPress plugin before 2.1.9 does not escape some request parameters while in debug mode, leading to a Reflected Cross-Site Scripting vulnerability.
Affected products
- tomdever wpForo Forum: before 2.1.9 — fixed in 2.1.9
How to fix
Upgrade to a fixed version: tomdever wpForo Forum 2.1.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1b3f4558-ea41-4749-9aa2-d3971fc9ca0d
- https://wpscan.com/vulnerability/1b3f4558-ea41-4749-9aa2-d3971fc9ca0d
Get alerted when CVE-2023-2309 or the next vulnerability affects your stack