What’s Vulnerable › Vulnerabilities
CVE-2023-2311
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-29 · updated 2026-06-17
Description
Insufficient policy enforcement in File System API in Google Chrome prior to 112.0.5615.49 allowed a remote attacker to bypass filesystem restrictions via a crafted HTML page. (Chromium security severity: Medium)
Affected products
- Google Chrome: before 112.0.5615.49 — fixed in 112.0.5615.49
How to fix
Upgrade to a fixed version: Google Chrome 112.0.5615.49. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2023/04/stable-channel-update-for-desktop.html
- https://crbug.com/1354505
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2LE64KGGOISKPKMYROSDT4K6QFVDIRF6/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/B6SAST6CB5KKCQKH75ER2UQ3ICYPHCIZ/
- https://chromereleases.googleblog.com/2023/04/stable-channel-update-for-desktop.html
- https://crbug.com/1354505
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2LE64KGGOISKPKMYROSDT4K6QFVDIRF6/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/B6SAST6CB5KKCQKH75ER2UQ3ICYPHCIZ/
Get alerted when CVE-2023-2311 or the next vulnerability affects your stack