What’s Vulnerable › Vulnerabilities
CVE-2023-2320: CF7 Google Sheets Connector < 5.0.2 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-04 · updated 2026-06-17
Description
The CF7 Google Sheets Connector WordPress plugin before 5.0.2, cf7-google-sheets-connector-pro WordPress plugin through 5.0.2 does not escape a parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- GSheetConnector CF7 Google Sheets Connector: through 2.3.5; before 5.0.2 — fixed in 5.0.2
How to fix
Upgrade to a fixed version: GSheetConnector CF7 Google Sheets Connector 5.0.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/f17ccbaa-2fcd-4f17-a4da-73f2bc8a4fe9
- https://wpscan.com/vulnerability/f17ccbaa-2fcd-4f17-a4da-73f2bc8a4fe9
Get alerted when CVE-2023-2320 or the next vulnerability affects your stack