What’s Vulnerable › Vulnerabilities
CVE-2023-23208
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Genesys Administrator Extension (GAX) before 9.0.105.15 is vulnerable to Cross Site Scripting (XSS) via the Business Structure page of the iWD plugin, aka GAX-11261.
Affected products
- Genesys Administrator Extension: before 9.0.105.15 — fixed in 9.0.105.15
How to fix
Upgrade to a fixed version: Genesys Administrator Extension 9.0.105.15. Check the vendor advisory for mitigations.
References
- https://docs.genesys.com/Documentation/RN/9.0.x/gax90rn/gax9010515
- https://docs.genesys.com/Documentation/RN/9.0.x/gax90rn/gax9010515
Get alerted when CVE-2023-23208 or the next vulnerability affects your stack