What’s Vulnerable › Vulnerabilities
CVE-2023-2322: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.5.21.
Affected products
- pimcore/pimcore: before 10.5.21 — fixed in 10.5.21
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.21. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/9fc674892b8b53103098b9524705074a45e7f773
- https://huntr.dev/bounties/f7228f3f-3bef-46fe-b0e3-56c432048a67
- https://github.com/pimcore/pimcore/commit/9fc674892b8b53103098b9524705074a45e7f773
- https://huntr.dev/bounties/f7228f3f-3bef-46fe-b0e3-56c432048a67
Get alerted when CVE-2023-2322 or the next vulnerability affects your stack