What’s Vulnerable › Vulnerabilities
CVE-2023-2328: Cross-site Scripting (XSS) - Generic in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository pimcore/pimcore prior to 10.5.21.
Affected products
- pimcore/pimcore: before 10.5.21 — fixed in 10.5.21
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.21. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/e3562bfe249c557d15474c9a0acd5e06628521fe
- https://huntr.dev/bounties/01a44584-e36b-46f4-ad94-53af488397f6
- https://github.com/pimcore/pimcore/commit/e3562bfe249c557d15474c9a0acd5e06628521fe
- https://huntr.dev/bounties/01a44584-e36b-46f4-ad94-53af488397f6
Get alerted when CVE-2023-2328 or the next vulnerability affects your stack