What’s Vulnerable › Vulnerabilities
CVE-2023-23296
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-23 · updated 2026-06-17
- Weakness: CWE-400
Description
Korenix JetWave 4200 Series 1.3.0 and JetWave 3200 Series 1.6.0 are vulnerable to Denial of Service via /goform/formDefault.
Affected products
- Korenix Jetwave 2111 Firmware: before 1.5 — fixed in 1.5
- Korenix Jetwave 2111L Firmware: before 1.6 — fixed in 1.6
- Korenix Jetwave 2114 Firmware: before 1.4 — fixed in 1.4
- Korenix Jetwave 2211C Firmware: before 1.6 — fixed in 1.6
- Korenix Jetwave 2212G Firmware: 1.3.t
- Korenix Jetwave 2212S Firmware: 1.3.0
- Korenix Jetwave 2212X Firmware: 1.3.0
- Korenix Jetwave 2411 Firmware: before 1.5 — fixed in 1.5
- Korenix Jetwave 2411L Firmware: before 1.6 — fixed in 1.6
- Korenix Jetwave 2414 Firmware: before 1.4 — fixed in 1.4
- Korenix Jetwave 2424 Firmware: before 1.3 — fixed in 1.3
- Korenix Jetwave 2460 Firmware: before 1.6 — fixed in 1.6
- Korenix Jetwave 3220 V3 Firmware: before 1.7 — fixed in 1.7
- Korenix Jetwave 3420 V3 Firmware: before 1.7 — fixed in 1.7
- Korenix Jetwave 4221Hp-E Firmware: through 1.3.0
How to fix
Upgrade to a fixed version: Korenix Jetwave 2111 Firmware 1.5; Korenix Jetwave 2111L Firmware 1.6; Korenix Jetwave 2114 Firmware 1.4; Korenix Jetwave 2211C Firmware 1.6; Korenix Jetwave 2411 Firmware 1.5; Korenix Jetwave 2411L Firmware 1.6; Korenix Jetwave 2414 Firmware 1.4; Korenix Jetwave 2424 Firmware 1.3; Korenix Jetwave 2460 Firmware 1.6; Korenix Jetwave 3220 V3 Firmware 1.7; Korenix Jetwave 3420 V3 Firmware 1.7. Check the vendor advisory for mitigations.
References
- https://cyberdanube.com/en/en-multiple-vulnerabilities-in-korenix-jetwave-series/
- https://cyberdanube.com/en/en-multiple-vulnerabilities-in-korenix-jetwave-series/
Get alerted when CVE-2023-23296 or the next vulnerability affects your stack