What’s Vulnerable › Vulnerabilities
CVE-2023-2337: ConvertKit < 2.2.1 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-05 · updated 2026-06-17
Description
The ConvertKit WordPress plugin before 2.2.1 does not escape a parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- ConvertKit: before 2.2.1 — fixed in 2.2.1
How to fix
Upgrade to a fixed version: ConvertKit 2.2.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e5a6f834-80a4-406b-acae-57ffeec2e689
- https://wpscan.com/vulnerability/e5a6f834-80a4-406b-acae-57ffeec2e689
Get alerted when CVE-2023-2337 or the next vulnerability affects your stack