What’s Vulnerable › Vulnerabilities
CVE-2023-2339: Cross-site Scripting (XSS) - Reflected in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository pimcore/pimcore prior to 10.5.21.
Affected products
- pimcore/pimcore: before 10.5.21 — fixed in 10.5.21
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.21. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/6946f8a5a0a93b516c49f17a5b45044eebd73480
- https://huntr.dev/bounties/bb1537a5-fe7b-4c77-a582-10a82435fbc2
- https://github.com/pimcore/pimcore/commit/6946f8a5a0a93b516c49f17a5b45044eebd73480
- https://huntr.dev/bounties/bb1537a5-fe7b-4c77-a582-10a82435fbc2
Get alerted when CVE-2023-2339 or the next vulnerability affects your stack