What’s Vulnerable › Vulnerabilities
CVE-2023-2341: Cross-site Scripting (XSS) - Generic in pimcore/pimcore
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository pimcore/pimcore prior to 10.5.21.
Affected products
- pimcore/pimcore: before 10.5.21 — fixed in 10.5.21
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.21. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/66f1089fb1b9bcd575bfce9b1d4abb0f0499df11
- https://huntr.dev/bounties/cf3901ac-a649-478f-ab08-094ef759c11d
- https://github.com/pimcore/pimcore/commit/66f1089fb1b9bcd575bfce9b1d4abb0f0499df11
- https://huntr.dev/bounties/cf3901ac-a649-478f-ab08-094ef759c11d
Get alerted when CVE-2023-2341 or the next vulnerability affects your stack