What’s Vulnerable › Vulnerabilities
CVE-2023-23491
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The Quick Event Manager WordPress Plugin, version < 9.7.5, is affected by a reflected cross-site scripting vulnerability in the 'category' parameter of its 'qem_ajax_calendar' action.
Affected products
- Fullworks Quick Event Manager: before 9.7.5 — fixed in 9.7.5
How to fix
Upgrade to a fixed version: Fullworks Quick Event Manager 9.7.5. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2023-3
- https://www.tenable.com/security/research/tra-2023-3
Get alerted when CVE-2023-23491 or the next vulnerability affects your stack