What’s Vulnerable › Vulnerabilities

CVE-2023-23562

Description

Stormshield Endpoint Security 2.3.0 through 2.3.2 has Incorrect Access Control that allows an authenticated user can update global parameters.

Affected products

How to fix

Upgrade to a fixed version: Stormshield Endpoint Security 2.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-23562 or the next vulnerability affects your stack