What’s Vulnerable › Vulnerabilities

CVE-2023-23568

Description

Improper privilege validation in Command Centre Server allows authenticated unprivileged operators to modify and view Personal Data Fields. This issue affects Command Centre: vEL 8.90 prior to vEL8.90.1318 (MR1), vEL8.80 prior to vEL8.80.1192 (MR2), vEL8.70 prior to vEL8.70.2185 (MR4), vEL8.60 prior to vEL8.60.2347 (MR6), vEL8.50 prior to vEL8.50.2831 (MR8), all versions vEL8.40 and prior

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 8.50.2831, 8.60.2347, 8.70.2185, 8.80.1192. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-23568 or the next vulnerability affects your stack