What’s Vulnerable › Vulnerabilities
CVE-2023-23570
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-18 · updated 2026-06-17
- Weakness: CWE-602
Description
Client-Side enforcement of Server-Side security for the Command Centre server could be bypassed and lead to invalid configuration with undefined behavior. This issue affects: Gallagher Command Centre 8.90 prior to vEL8.90.1620 (MR2), all versions of 8.80 and prior.
Affected products
- Gallagher Command Centre: through 8.80; from 8.90 before 8.90.1620 — fixed in 8.90.1620
How to fix
Upgrade to a fixed version: Gallagher Command Centre 8.90.1620. Check the vendor advisory for mitigations.
References
- https://security.gallagher.com/Security-Advisories/CVE-2023-23570
- https://security.gallagher.com/Security-Advisories/CVE-2023-23570
Get alerted when CVE-2023-23570 or the next vulnerability affects your stack