What’s Vulnerable › Vulnerabilities

CVE-2023-23576

Description

Incorrect behavior order in the Command Centre Server could allow privileged users to gain physical access to the site for longer than intended after a network outage when competencies are used in the access decision. This issue affects: Gallagher Command Centre: 8.90 prior to vEL8.90.1620 (MR2), 8.80 prior to vEL8.80.1369 (MR3), 8.70 prior to vEL8.70.2375 (MR5), 8.60 prior to vEL8.60.2550 (MR7), all versions of 8.50 and prior.

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 8.60.2550, 8.70.2375, 8.80.1369, 8.90.1620. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-23576 or the next vulnerability affects your stack