What’s Vulnerable › Vulnerabilities
CVE-2023-23592
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-09 · updated 2026-06-17
- Weakness: CWE-200
Description
WALLIX Access Manager 3.x through 4.0.x allows a remote attacker to access sensitive information.
Affected products
- Wallix Bastion Access Manager: from 3.0.0 before 3.0.16; from 4.0.0 before 4.0.3 — fixed in 3.0.16, 4.0.3
How to fix
Upgrade to a fixed version: Wallix Bastion Access Manager 3.0.16, 4.0.3. Check the vendor advisory for mitigations.
References
- https://wallix.com
- https://www.wallix.com/support/alerts/
- https://wallix.com
- https://www.wallix.com/support/alerts/
Get alerted when CVE-2023-23592 or the next vulnerability affects your stack